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1. 기본으로 제공되는 Design File

File > Open

프로그램을 설치하면 아래 그림과 같이 Design Folder에

50개 정도의 표준 디자인 파일이 제공됩니다.



목 차목 차

- 디자인 설정 Data 개념 이해 하기

1. Quarter-Quarter Antireflection Coating ( 1/4-1/4 비(非)반사 코팅)

2. Quarter Half Quarter Antireflection Coating ( 1/4-1/2-1/4 비(非)반사 코팅)Q Q g ( / / / 비( )반사 팅)

3. W-Coating ( Wing Coating )

4. V-Coating

5. V-Coat High Index Substrate 

6. Quarter Quarter for High Index Substrate 

7. Four-Layer Antireflection Coating 

8. Broad Band Six Layer Antireflection Coating 

9. Quarterwave Stack 

10. Notch Filter 

11. Non Polarizing Beam Splitter 

12. Non Polarizing Edge Filter 

13 L L P Filt13. Layer Longwave Pass Filter 

14. 55 Layer Shortwave Pass Filter 

15. Rugate
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- 디자인 설정 Data 개념 이해 하기

Incident Medium: Air Substrate: Glass 

λ0: 510nm  : 기준 파장 값으로 Calculation range(측정 범위)에 따라 값을 설정, 입력.

Formula : 코팅 레이어 설계를 수식으로 하는 방식

S b l M t i l O ti l Thi k (FWOT) Ph i l Thi k ( )Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H Ta2O5 0.25 
Starting Formula Air | L 0.2H 0.2L 1.5H 0.2L 0.2H | Glass 
Calculation range 400nm 900nm 

Formula : 코팅 레이어 설계를
직접 레이어에 입력하는직접 레이어에 입력하는
것이 아니라 수식으로
하는 방식.
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디자인 파일을 열어 놓은 상태에서.

Symbol은 키보드 입력, 
Material은 탐색하여 선정, 
두께는 키보드로 입력한 후
Medium에 수식을 입력한 후Medium에 수식을 입력한 후
“OK” 버튼을 클릭 합니다.

0.2H = 0.2 × 0.25 (설정 두께) = 0.05 full waves 
1.2L = 1.2 × 0.25 (설정 두께) = 0.3 full waves 

수식에 의거 물질과 두께가 수정되어 입력됨.
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Starting Formula  : 초기 디자인 식



Refinement

최적의 설계를 위해 적합한 Refinement 선정, 수행

Refinement 조건을 입력하고
“Refine” 버튼을 클릭하여 수행.
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Formula , Refinement의 상세내용은 한글 매뉴얼을 참고 하세요.



1. Quarter-Quarter Antireflection Coating ( 1/4-1/4 비(非)반사 코팅)

Incident Medium: Air Substrate: Glass 
λ0: 510nmλ0: 510nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H Al2O3 0.25 
Starting Formula Air | L H | Glass 
Calculation range 400nm 700nm 

Air

L(MgF2)

File > New > Design

L(MgF2)

H(Al203)

Glass

전 장과 동일하게

Parameters > Performance
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2. Quarter Half Quarter Antireflection Coating ( 1/4-1/2-1/4 비(非)반사 코팅)

Incident Medium: Air Substrate: Glass 
λλ0: 510nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
M Al2O3 0.25 
H Ta2O5 0.25 
Starting Formula Air | L HH M | Glass 
Calculation range 400nm 700nm 

Air

L(MgF2)L(MgF2)

M(Al203)

H(Ta205)

H(Ta205)

Glass
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3. W-Coating ( Wing Coating )

Incident Medium: Air Substrate: BaSF 1 Glass

W-coat는 크라운 보다는 플린트 유리에 주로 사용됩니다

Incident Medium: Air Substrate: BaSF 1 Glass 
λ0: 510nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H Ta2O5 0.25 
Starting Formula Air | L HH | BaSF 1 
Calculation range 400nm 700nm 
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4. V-Coating

이론적으로 특정 파장 대에 반사율을 “0”으로 하는 디자인.

Incident Medium: Air Substrate: Glass 
λ0: 510nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H Ta2O5 0.25 
Starting Formula Air | 1.2L 0.2H | Glass 
C l l ti 400 700Calculation range 400nm 700nm 

Edit > Formula

File > New > Design

하나의 디자인 창을 만들어 놓고

Edit > Formula

Formula 
Symbol은 키보드 입력, Material은 탐색하여 선정, 두께는 키보드로 입력한 후
Medium에 수식을 입력한 후 “OK” 버튼을 클릭 합니다.

0 2H = 0 2 × 0 25 (설정 두께) = 0 05 full waves
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0.2H = 0.2 × 0.25 (설정 두께) = 0.05 full waves 
1.2L = 1.2 × 0.25 (설정 두께) = 0.3 full waves 



아래와 같이 수식대로 변경된 디자인 파일이 생성 됩니다.

반사율 ≒ “0”
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Simplex 또는 Conjugate Gradient를 이용하여 Refinement를 하면
최적의 답안을 구 할 수가 있는데 실행하면

디자인의 물질 두께가 최적으로 변경됨
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5. V-Coat High Index Substrate 

Incident Medium: Air Substrate: Silicon 
λ0: 2000nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L SiO2 0.25 
H Ta2O5 0.25 
Starting Formula Air | 0.8(L H) | Si 
Calculation range 1500nm 2500nm

Simplex를 이용하여 Refinement를 하여
최적의 답안을 구 할 수가 있는데
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디자인의 물질 두께가 최적의 상태로 변경됩니다.

두 물질 모두 substrate의 굴절률 보다 작으므로 이 것은 Zero에 대한
두께가 모두 ¼파 보다 작은 곳에 있게 된다는 것을 의미 합니다.
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6. Quarter Quarter for High Index Substrate 

Incident Medium: Air Substrate: SiliconIncident Medium: Air Substrate: Silicon 
λ0: 2000nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L SiO2 0.25 
H Ta2O5 0.25 
Starting Formula Air | L H | Si 
Calculation range 1000nm 5000nm 
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7. Four-Layer Antireflection Coating 

Incident Medium: Air Substrate: GlassIncident Medium: Air Substrate: Glass 
λ0: 510nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H Ta2O5 0.25 
Starting Formula Air | LHH 0.25L 0.25H | Glass 
Calculation range 400nm 700nm 
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8. Broad Band Six Layer Antireflection Coating 

Incident Medium: Air Substrate: Glass 
λ0: 510nmλ0: 510nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H Ta2O5 0.25 
Starting Formula Air | L 0.2H 0.2L 1.5H 0.2L 0.2H | Glass 
Calculation range 400nm 900nm 

Formula를 수행하고,
Refinement : Simplex, Optimac 또는 Conjugate Gradient의 “Refine” 실행.
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9. Quarterwave Stack 

Incident Medium: Air Substrate: Glass 
λ0: 650nm 
S b l M t i l O ti l Thi k (FWOT) Ph i l Thi k ( )Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 

L SiO22 0.25 
H Ta2O5 0.25 
Starting Formula Air | (HL)^11 H | Glass 
Calculation range 400nm 1000nm 

^n : 앞에 항목을 n번 반복 즉 “[HL]^11 H”는 HL을 반복하여^n :  앞에 항목을 n번 반복 즉, [HL]^11 H 는 HL을 반복하여
11개를 만들고 그 다음 H 레이어를 입력하여 총 23 layers을 작성. 
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Quarterwaves 는 최대의 간섭 효과를 준다. 



10. Notch Filter 

Incident Medium: Air Substrate: Glass 
λ0: 650nmλ0: 650nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L SiO2 0.25 
H Ta2O5 0.25 
Starting Formula Air | (LH)^30 L | Glass 
Calculation range 400nm 1000nm 

^n :  앞에 항목을 n번 반복
즉, “[HL]^30 H” 은 HL을 반복하여
30개를 만들고 그 다음 H 레이어를
입력하여 총 61 layers을 작성. 

active plot을 이용
Low index layers는 두께를 증가 Low index layers는 두께를 작게하여
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Low-index layers는 두께를 증가, Low-index layers는 두께를 작게하여
조정한 다음 “Conjugate Gradient” refinement을 최적화.



11. Non Polarizing Beam Splitter 

Incident Medium: Air Substrate: GlassIncident Medium: Air Substrate: Glass 
λ0: 550nm Match Angle: 45°
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L SiO2 0.25 
M Al2O3 0.25 
H TiO2 0.25 
Starting Formula Air | (LMHM)^14 L | Glass 
Calculation range 400nm 700nmCalculation range 400nm 700nm 
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Refinement는 “ Simplex 또는 Optimac “ 적용.



12. Non Polarizing Edge Filter 

Incident Medium: Air Substrate: Glass 
λ0: 800nm 45° Incidenceλ0: 800nm 45 Incidence 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L MgF2 0.25 
H TiO2 0.25 
Starting Formula None. Use Edge Filter Tool 
Calculation range 400nm 1000nm 

“ Tools > Design Tools > Edge Filter “g g
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13. Layer Longwave Pass Filter 

Incident Medium: Air Substrate: GlassIncident Medium: Air Substrate: Glass 
λ0: 600nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L SiO2 0.25 
H TiO2 0.25 
Starting Formula Air | (0.5H L 0.5H)^10 | Glass 
Calculation range 400nm 1000nm 
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14. 55 Layer Shortwave Pass Filter 

Incident Medium: Air Substrate: Glass 
λ0: 897nmλ0: 897nm 
Symbol Material Optical Thickness (FWOT) Physical Thickness (nm) 
L SiO2 0.25 
H Ta2O5 0.25 
Starting Formula Air | (LH)^27 L | Glass 
Calculation range 400nm 1000nm 
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Refinement로 “Optimac” 적용



15. Rugate

! Pre-defined Variables
!
! N - Number of Layers
! L - Current Layer Number
! TotalThickness - Total Optical Thickness
! LayerThickness - Optical Thickness of one layer
! Thickness - Cumulative Optical Thickness to center of current layer
! ReferenceWavelength - Reference Wavelength
! PackingDensity - the Packing Density of the current layer
!
!
!-----------------------------------------------------------------------
! IMPORTANT
! NInc and NSub must not be less than NVoid.
! Void Density must be set at 1.00
!-----------------------------------------------------------------------
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! The rugate is made up of three sections, two matching structures, one at either end and 
a central single-line rugate
! First we must define certain parameters. The rugate wavelength can be changed if 
desired.

RugateWavelength=1000;
LongestWavelength=2000;

NInc=1.52;
NSub=1.52;
NMaterial=2.00;
NVoid=1.45;

! Next the index excursion for the sine wave variation of the rugate

NHigh=1.8;
NLow=1.6;

! Now we calculate the necessary thicknesses of the matching assemblies.

MatchThickness=LongestWavelength/(2*ReferenceWavelength);

! The thickness available for the rugate is what is left.

RugateThickness=TotalThickness-2*MatchThickness;

! The three regions must be defined by logical statements. The region will be recognized 
by a value of unity.
! This means we must have a minus sign in front of the logical statements as shown.
! Remember that Thickness is a predefined variable that corresponds to the thickness at 
the center of the current layer.

Match1=-(Thickness<=MatchThickness);
Rugate=-(Thickness>MatchThickness&Thickness<TotalThickness-MatchThickness);
Match2=-(Thickness>=TotalThickness-MatchThickness);

! The required parameters are mostly given in this rugate in terms of refractive indices.
! The rugate design will be defined in terms of packing density and so we have to 
convert.
! We need the terminal packing densities at incident medium and substrate. These
! give terminal indices equal to those of incident medium and substrate respectively.

PFirst=(NInc-NVoid)/(NMaterial-NVoid);
PLast=(NSub-NVoid)/(NMaterial-NVoid);
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! Next calculate the swing in packing density for the rugate.

PHigh=(NHigh-NVoid)/(NMaterial-NVoid);
PLow=(NLow-NVoid)/(NMaterial-NVoid);
PMean=(PHigh+PLow)/2;
PAmplitude=(PHigh-PLow)/2;

! The argument of the sine function that will generate the rugate is required.
! Note that a complete rugate cycle occupies one half of the rugate wavelength.
! Also the design will be defined at the reference wavelength that may be different from 
the rugate.
! We want the sine function to start at zero angle and so we have to subtract the 
thickness of the first
! matching section from the variable Thickness to obtain the parameter we need to insert 
in the argument.

RugateArgument=360*(Thickness-
MatchThickness)*ReferenceWavelength*2/RugateWavelength;

! The packing density variation for the rugate is then a simple sine function.

PRugate=PAmplitude*sin(RugateArgument);

! Additional rugates at different wavelengths can be added if required.
! For example:  
PRugate=PAmplitude1*sin(RugateArgument1)+PAmplitude2*sin(RugateArgument2) etc.

! Now we need the apodizing function. The rugate sinusoidal variation will be multiplied 
by this.
! We use a half cycle of a sine function so that the rugate thickness corresponds to 180 
degrees.

Apodization=sin(180*(Thickness-MatchThickness)/RugateThickness);

! Finally we set up the various parts of the entire structure. The rugate part so far is just a 
sinusoidal variation. It must
! be multiplied by the apodizing function and then must be added to the mean packing 
density. For the matching structures we find it easier
! to use a single quartercycle of a sine function and to square it to give the shape we 
need (equivalent to 4th and 1st quadrants).

Match1: PackingDensity=PFirst+(PMean-PFirst)*(sin(90*Thickness/MatchThickness))^2;
Match2: PackingDensity=PLast+(PMean-PLast)*(sin(90*Thickness/MatchThickness))^2;
Rugate: PackingDensity=PMean+Apodization*PRugate;
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 다음 페이지는 영문 매뉴얼 내용 입니다.












